MBP A1706 EMC 3071.


Rendering Error in layout Widget/Social: Call to a member function exists() on null. Please enable debug mode for more information.
More
5 months 4 weeks ago #10875 by Celhack
MBP A1706 EMC 3071. was created by Celhack
I was able to read/write the efi with easyflash v4.0.3 But after write a clean bin my MBP doesn't go to efi mode. It goes direct to OS. if I clean pRam it doesn't show image.. Any tips?

Please Log in or Create an account to join the conversation.

More
5 months 4 weeks ago #10876 by Celhack
Replied by Celhack on topic MBP A1706 EMC 3071.
NVM, I figured it out..

Please Log in or Create an account to join the conversation.

More
5 months 2 weeks ago #10899 by fuse_fuse
Replied by fuse_fuse on topic MBP A1706 EMC 3071.
Hi CellHack, How did you get to read and write ?
What king of programmer are you using ?
I am using an minipro TL866A from autoelectric with the 4.0.3 adapter impossible to read.
Can you give me a tip to identify the chip ?

Thank you.

Please Log in or Create an account to join the conversation.

More
4 months 1 week ago #10984 by santoslao
Replied by santoslao on topic MBP A1706 EMC 3071.

Celhack wrote: I was able to read/write the efi with easyflash v4.0.3 But after write a clean bin my MBP doesn't go to efi mode. It goes direct to OS. if I clean pRam it doesn't show image.. Any tips?


Hi, how did you read the A1706 with TL866? I can't read even with the 1.8 v adapter, which voltage is correct? Can you help me out?

Please Log in or Create an account to join the conversation.

Who's Online

We have 733 guests and one member online

  • bazkill47

N00BZ

  • arivera102
  • Raiko I
  • torrek502
  • Mooz
  • gogzy

Cookies