Late 2013 15" 2.3GHz i7 - EFI Issue


Rendering Error in layout Widget/Social: Call to a member function exists() on null. Please enable debug mode for more information.
More
1 year 1 month ago #11371 by Sportsman04
Hello, I am new to this site and wanted to thank folks for any help they can provide. I have a Late 2013 15" 2.3GHz i7 - model A1398 with EMC 2745. I tried to change the serial number of the device by pulling down a read from the EFI, modifying the serial number and reprogramming. Now when I try to turn on the mac all I get is slow fan spin and never anything else. No screen, no startup tone, no keyboard backlight, etc...

I have tried to re-program the EFI with the unchanged .bin but get the same results. I have read a lot about the region and things that could have changed. Any help with this would be greatly appreciated. If needed I can send folks my initial read from the chip.

Please Log in or Create an account to join the conversation.

Who's Online

We have 344 guests and no members online

N00BZ

  • chris-waterhouse
  • Capobreak
  • gwene
  • lopez2
  • HR Claudia

Cookies