a1466 2632 No luck


Rendering Error in layout Widget/Social: Call to a member function exists() on null. Please enable debug mode for more information.
More
2 years 10 months ago - 2 years 10 months ago #6415 by sacredgaming
Having a bit of a time with this air. A1466 emc: 2632. I have tried multiple combinations of mag safe no mag safe batter no battery and I cant seem to get this thing to detect the chip. I even tried using a pi3 with no luck. This is using EFIDL and 4.0.2 adapter.

The mac boots up everytime so thing seem to be functioning normally. Any suggestions would be appreciated

I will say that I have been able to do two others without issue including one just now.
Last edit: 2 years 10 months ago by sacredgaming.

Please Log in or Create an account to join the conversation.

More
2 years 9 months ago #6422 by CygnusX1
Replied by CygnusX1 on topic a1466 2632 No luck

sacredgaming wrote: Having a bit of a time with this air. A1466 emc: 2632. I have tried multiple combinations of mag safe no mag safe batter no battery and I cant seem to get this thing to detect the chip. I even tried using a pi3 with no luck. This is using EFIDL and 4.0.2 adapter.

The mac boots up everytime so thing seem to be functioning normally. Any suggestions would be appreciated

I will say that I have been able to do two others without issue including one just now.


I do the 1466 by having it shut down, no magsafe and battery connected.

If I helped you buy me a latte!

Please Log in or Create an account to join the conversation.

More
2 years 9 months ago #6425 by Min0r
Replied by Min0r on topic a1466 2632 No luck
I too am having the same issue with a1466 etc 2632. Mine says it successfully removes with a slow green flash after the blue, but lock persists.

I will try a few more times and update with any luck.

Please Log in or Create an account to join the conversation.

More
2 years 9 months ago #6426 by CygnusX1
Replied by CygnusX1 on topic a1466 2632 No luck
Be sure to clear the PRAM after you unlock the system.

If I helped you buy me a latte!

Please Log in or Create an account to join the conversation.

More
2 years 9 months ago - 2 years 9 months ago #6427 by Steve_Kurlin
Replied by Steve_Kurlin on topic a1466 2632 No luck
I have just done a Mac Book Air A1466 EMC 2632.

I did have a little trouble at first with a similar symptom. The Destroyer Lite seem to be unable to detect the chip. After a bit I noticed that the connector on the motherboard had couple of pins bent. I thought I had broken the connector which would have been painful.

Luckily with a magnifying glass and a really fine flat bade screw driver I was able to bend the pins back into shape and in line. (Phew!)

The Destroyer Lite worked perfectly after that. I did have to do it with MagSafe off and Battery Off. (I alternated a bit before it worked)

Maybe do a quick check with a magnifying glass to see if there might be a bent pin on the connector if you have not already checked it)
Last edit: 2 years 9 months ago by CygnusX1.

Please Log in or Create an account to join the conversation.

More
2 years 9 months ago #6429 by CygnusX1
Replied by CygnusX1 on topic a1466 2632 No luck
I am glad you were able to work through it. ;)

If I helped you buy me a latte!

Please Log in or Create an account to join the conversation.

More
2 years 7 months ago #6964 by ashabanf8
Replied by ashabanf8 on topic a1466 2632 No luck
ive got the same issue anyone else have luck? pins are fine on mine. i get successful removal blink but lock persists always . mag on or off and battery on or off . nothing works .

Please Log in or Create an account to join the conversation.

Who's Online

We have 529 guests and no members online

N00BZ

  • elnegros
  • mad1o1406
  • mad1o
  • user_20191208213419
  • comp

Cookies