Efi Destroyer on MacBook Pro A1398 ??


Rendering Error in layout Widget/Social: Call to a member function exists() on null. Please enable debug mode for more information.
More
2 years 4 months ago - 2 years 4 months ago #6694 by Lucascell
Hey everyone,
ok so, i bought the EFI Destroyer a while ago and today I went on and tried it on a A1398 EMC 2910 and it doesnt seem to remove it...
Again, i never used it before so maybe im missing some steps?
I connect the USB cable to a Computer and to a regular charger ( I tried both methods because i though it maybe was low on power?) the LED goes red and yellow until i connect it to the MAC.
Once connected, turns green fast, then blue for a little while and the green fast as it should be...
Everything normal until now, but when i turn it on, its still asking for the password.....

Any ideas?

Thanks in advance
Last edit: 2 years 4 months ago by Lucascell.

Please Log in or Create an account to join the conversation.

More
2 years 3 months ago #6707 by miamio
Password Recovery
Used by forensics teams and anyone that just wants to retrieve anything that has ever been lost on a Windows System. Can retrieve files even after partition changes or formatting... even writing 0's to your HD don't get in it's way :-)

Please Log in or Create an account to join the conversation.

Who's Online

We have 275 guests and no members online

N00BZ

  • samaduck
  • donlan78
  • cyannyan
  • johnnybeast
  • gabry120

Cookies