Macbook Air early 2015 1466 EMC 2925 EFIDL trouble


Rendering Error in layout Widget/Social: Call to a member function exists() on null. Please enable debug mode for more information.
More
2 years 2 months ago #6782 by treefriends
I recently purchased the efi destroyer light, however i can't get it to work on the 13' early 2015 mba. When i connect the adapter, the led would flash green then go blue, but then it will flash red. i've tried all 4 power states, the efidl can detect the chip in 2 of the states but it all ends in the efidl flashing red, i'm pretty sure i've connect everything correctly. please offer some assistance, thanks.


Please Log in or Create an account to join the conversation.

More
2 years 2 months ago #6800 by Freezzby
Hi on what I have read it don't unlock it on 2015 models for now .
You have tried to use a teensy to bruteforce/find the passcode ?
Give more details .

Please Log in or Create an account to join the conversation.

More
1 year 11 months ago #7156 by BigPizy
I'm having the same issueand wanted to know if you ever solved the problem? Some insight would be appreciated from any body. With no power magsafe or battery all I get is a solid red light.
Attachments:
The following user(s) said Thank You: rom3os

Please Log in or Create an account to join the conversation.

More
9 months 2 weeks ago - 9 months 2 weeks ago #10363 by therion
Hey Bud, I too am trying to unlock a mba early 2015 and had the same issue. I found that you need to plug the magsafe power in, but after starting up the efidl, kind of like a delayed power up. You can then then either unplug it when its reading or keep it in. Also toggle either with or without battery connected and you will get rid of the static dull red light and get a read and attempt at unlocking (blue light) however after numerous attempts it always ends up failing to remove the password.
Maybe you might have luck, but this method definatly at least will get the efidl to detect, read and attempt to unlock. If you have solved this already, please share your findings with me.. I think i am going to have to resort to the old school pi flashrom read and edit bin file method (with edited spi read speed :))....not sure if anyone has done it on the new pi3b+, but i'll post my results.

If i wasnt clear steps are:

1. disconnect battery and no magsafe
2. connect efidl and power it up
3. when its flashing yellow (searching) plug in magsafe
4. either leave it in else if you dont get a read, pull it out after led goes blue.

if this doent work, connect battery and repead steps 2-4
Last edit: 9 months 2 weeks ago by therion. Reason: more clarity and spelling errors

Please Log in or Create an account to join the conversation.

Who's Online

We have 186 guests and no members online

N00BZ

  • ankers
  • Ali
  • 1234s282
  • Ashley2060
  • bazkill47

Cookies