A1502 EMC 2835 Trouble...


Rendering Error in layout Widget/Social: Call to a member function exists() on null. Please enable debug mode for more information.
More
2 years 7 months ago - 2 years 7 months ago #6945 by mtronmeta
Hello this is a long one, sorry... I have an issue that I wanted to run buy you all I seem to have bricked a A1502 2015 2835, Not with the raspberry pi as I did read on the v4.0.3 page never to use those two in combo,

what I did however was use the EFID with the v4.0.3 adapter, I tried over and over to get it to work from the lock screen with the lid closed battery connected and charger connected, I also tried with vcc and gnd disconnected , after that didn't work I tried different combos of battery connected and charger disconnected and vice versa to no avail,

This is where everything went wrong... I don't remember what combination I was in at this point but I know the EFID was connected and the the system was off, I had the bright idea to press the power button on the mac, the EFID started blinking green and then proceeded to act like it was writing to the efi chip, after that I think it started cycling through different colors over and over, at this point it was a goner.

I disconnected the EFID tried to turn the system on and get nothing at all, magsafe still glows orange though, I tried an smc reset and the magsafe turns from orange and then green like expected so I think the smc is fine,,,, I'm hoping all I did was corrupt the efi chip somehow and that if there isn't a way to interface with the chip directly to load a clean bump like with the PI then maybe a chip swap all together would bring it back to life I've got no issue with replacing the rom chip if that might work any thoughts? Thanks.
Last edit: 2 years 7 months ago by mtronmeta.

Please Log in or Create an account to join the conversation.

More
2 years 7 months ago #6966 by kaos42
Replied by kaos42 on topic A1502 EMC 2835 Trouble...
I think I bricked my A1369 too, doe snot boot at all anymore ( I was messing around trying to get the BlackcatUBS + Rebel Easy Clip to write to the darn chip (was getting verification errors) and from the forum comments sounded like it was not getting good power when writing.

Don't know what to do now. Tell me if you figure something out, I can't even detect the chip anymore with the BlackcatUSB

Please Log in or Create an account to join the conversation.

Who's Online

We have 140 guests and one member online

  • mang0s

N00BZ

  • elnegros
  • mad1o1406
  • mad1o
  • user_20191208213419
  • comp

Cookies