Macbook Air 2015 A1466 EMC2925 I7 2.2


Rendering Error in layout Widget/Social: Call to a member function exists() on null. Please enable debug mode for more information.
More
2 years 9 months ago - 2 years 9 months ago #6461 by rav
Hey all,

Been having some trouble getting in this machine, all confirmed with the shared document from therealjavi for this model.

Tried EFIDL an no luck, it reads it in two different power states but always ends in red LED. Getting different md5 hashes for each flash I pull using flashrom.
I've tried many different power states for EFIDL, including resetting SMC and some other tricks.
Some forum searches confirm some of my findings.

Tried removing SSD, booting to ? and reading without VCC, no luck
using EZflash clip v4.0.3 with rasperry pi ( I know its not recommended for 2015+)

Should I try a different SPI?

Is there anything that can be done for this machine at the moment?
Last edit: 2 years 9 months ago by rav.

Please Log in or Create an account to join the conversation.

Who's Online

We have 222 guests and one member online

  • dcouly

N00BZ

  • elnegros
  • mad1o1406
  • mad1o
  • user_20191208213419
  • comp

Cookies