Macbook Air 11" 2015 EFI Problem


Rendering Error in layout Widget/Social: Call to a member function exists() on null. Please enable debug mode for more information.
More
2 years 3 months ago #6804 by Rickkap
Hi all

I have a water damaged Macbook Air 2015 11” that didn’t switch on. The corrosion was around the EFI chip (resistors) which has now been cleaned and replaced and now it will boot, but only half way and then it will switch off.

I have carried out measurements and it looks like it’s a corrupt EFI. I have downloaded a copy and tried it but now it gets stuck at the end of loading but doesn’t switch off.

I have had this before on a different Logic board when I tried to change the serial number so I know that the original file is corrupt!!

I have checked the ME with ME Analyzer and it’s up-to-date.

My question can anyone have a look at this original bin file and fix it so that it will boot completely or does anyone have a copy which will work in this Macbook Air.

Thanks

Rick
Attachments:

Please Log in or Create an account to join the conversation.

Who's Online

We have 549 guests and one member online

  • i4yvouuqkn

N00BZ

  • i4yvouuqkn
  • samaduck
  • donlan78
  • cyannyan
  • johnnybeast

Cookies