EFI Flashing - "May never be able to write it"


Rendering Error in layout Widget/Social: Call to a member function exists() on null. Please enable debug mode for more information.
More
10 months 1 week ago #10224 by Wazz
Hey Everyone,

I was hoping for some insight before I move ahead; as in the screenshot I was able to get my Raspberry PI Zero 1.3 With Headers connected to the EFI Chip with a SOIC8 Clip to my Macbook Pro A1278 EMC 2554 using the command below and got the error containing "may never be able to write to it" (see screenshot).

It did read the chip and dump the bin file which seems to be the appropriate size as well with this command:

sudo flashrom -r read1.bin -V -p linux_spi:dev=/dev/spidev0.0,spispeed=8000

There is also a "cleaned" bin file in the Ghostly EFI Repository that I have downloaded though the EXACT byte count doesn't match, they are both 8MB.

BEFORE i even attempt to erase and flash, can someone help me with that error message please?

There is one thing I did not do with the wires to the PI; I didn't splice the "WP" and "HOLD" wires to the "3.3v" Wire to PIN 17 to the PI so all 3 are 1, I just left them off (I only have the "3.3v" one connected to PIN 17).......could this be the issue?

I would very much appreciate some help as I am SOOOOO close. I can of course provide more info if necessary as well.

THANKS GANG!!

Wazz
Attachments:

Please Log in or Create an account to join the conversation.

More
10 months 1 week ago #10225 by Wazz
*** UPDATE *** ALL SET, IT WORKED!!!! I was able to mod my dump and clear the EFI! Restoring now.....thanks anyway. If anyone needs help let me know....Thanks!!!!

Please Log in or Create an account to join the conversation.

Who's Online

We have 837 guests and 2 members online

  • Ashley2060
  • tktrom

N00BZ

  • Ashley2060
  • bazkill47
  • arivera102
  • Raiko I
  • torrek502

Cookies